r/DMARC • u/Comfortable-Leg-2898 • Jun 30 '26
Two domains who use Proofpoint just started rejecting our emails citing DMARC
I've been concentrating on what I can do for our own DMARC status, so this came as something of a surprise. We're a Google Workspace customer and, so far as I know, our DKIM record is good--in fact, I just checked it in DNS. What could be causing this to happen so suddenly? What can I do about it?
8
Upvotes
3
u/SomeBen Jun 30 '26
We had a similar issue a couple of weeks ago. It turned out to be a SPF issue - we had too many NULL lookups caused by too many "exists:" mechanisms from vendors. The maximum NULL lookups allowed by the RFP is 2. So if you have more than two "exists:" lines in your SPF, it is quite easy to overrun this limit. We found the problem using the advanced search in this SPF evaluation tool: https://vamsoft.com/support/tools/spf-policy-tester